You are not logged in.

Dear visitor, welcome to Marcels OMSI-Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

1

Wednesday, December 7th 2011, 7:52pm

Problem mit selbsterbauter Kreuzung

Hallo!
Ich habe letztens meine erste Kreuzung für OMSI gebaut :)
Leider gibt es aber kleine Probleme damit.
Sobald ich diese in der Map platziert habe, so lassen sich in dieser und in den Kacheln unmittelbar um der Kachel mit der Kreuzung keine Splines mehr richtig verlegen. Wenn ich diese Kreuzung dann trotzdem so platziert lasse und dann das Spiel in dieser Map starte, so kommt alle 5-10 Sek. eine Meldung, dass ich einen Fußgänger angefahren habe...
Wenn ich die Kreuzung wieder entferne, so kommt die Fußgängermeldung nicht mehr und die Splines lassen sich auch wieder verlegen 8|
Ich weiß nicht, wie ich diesen Fehler beheben kann und somit bitte ich um eure Hilfe...
MfG
Busdriver1997
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

Date of registration: Dec 5th 2011

Location: Ingolstadt

Occupation: Zeitungsausträger

  • Send private message

2

Wednesday, December 7th 2011, 8:10pm

Hatte ich auchmal auf meiner alten Map Ingolstadt. Draufgekommen bin ich nie, an wasses lag. Vielleicht mal die .sco überprüfen? Das hilft dir jetzt zwar nichts, aber ich hab den Fehler nie gefunden und hab daraufhin alle Objekte gelöscht und alles neugemacht - und der Fehler ist nie wieder gekommen.

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

3

Wednesday, December 7th 2011, 8:14pm

Wenigstens weiß ich, dass es an der Kreuzung liegt ^^
Ich werde nochmal alles in der .sco überprüfen...
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

4

Thursday, December 8th 2011, 7:16pm

Ich habe die sco-Datei mit einer anderen sco-Datei, welche zu einer Kreuzung gehörte verglichen, aber ich habe keine Fehler gefunden.
Hier ist mal die Kreuzung im Kreuzungseditor:

Mir ist auch schon aufgefallen, dass der Asphalt dort weiß bleibt, aber im Spiel ist er normal angezeigt :huh:
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

Date of registration: Dec 1st 2011

Location: Kaff Oranienburg

Thanks: 315

  • Send private message

5

Friday, December 9th 2011, 6:08am

Schalt mal Kollision aus.

Solaris Urbino
MV tut gut!
Sims 4 ^^ <3

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

6

Friday, December 9th 2011, 1:04pm

Hab ich - klappt nicht... :(
Kann der Fehler am Modell oder mit den Splines zutun haben!?
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

Date of registration: Oct 27th 2011

Location: Berlin-Spandau

Occupation: Softwareentwickler und Dipl.-Ing.

Thanks: 5952

  • Send private message

7

Friday, December 9th 2011, 3:42pm

Unter "Path Edit" kannst du ja alle Pfade nacheinander durchschalten. Prüfe dabei mal, ob auch wirklich IMMER jeweils ein (sichtbarer) Pfad blinkt! Denkbar ist, dass es irgendwo nen Pfad mit der Länge "0" gibt - dann könnte es vieleicht zu Problemen kommen (allerdings hatte ich das Problem bisher nicht, weshalb das auch nur eine Idee ist)...?
Regeln | Suchfunktion | FAQ | Wiki | Das Team | Supportanfragen per PN und Mail unerwünscht!

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

8

Friday, December 9th 2011, 4:47pm

Vielen, vielen Dank Marcel! Ich kann meine Kreuzung verwenden und an der Map weiterbauen :)
Das Problem ist gelöst ^^
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

Date of registration: Oct 27th 2011

Location: Berlin-Spandau

Occupation: Softwareentwickler und Dipl.-Ing.

Thanks: 5952

  • Send private message

9

Friday, December 9th 2011, 5:16pm

War das denn die Lösung??
Regeln | Suchfunktion | FAQ | Wiki | Das Team | Supportanfragen per PN und Mail unerwünscht!

  • "Busdriver1997" started this thread

Date of registration: Dec 1st 2011

Location: Kreis Recklinghausen

Occupation: Berufsschüler (ITA-AHR)

Thanks: 597

  • Send private message

10

Friday, December 9th 2011, 5:30pm

Ja ;)
Ich hatte einen Path auf der Kreuzung mit der Länge 0,000...keine Ahnung, wie der da drauf gekommen war...aber er ist weg und es geht ^^
Ein "Aha-Erlebnis" und Fahrpläne lassen sich ohne Mühe erstellen - genau wie Objekte in Blender!

Date of registration: Oct 27th 2011

Location: Berlin-Spandau

Occupation: Softwareentwickler und Dipl.-Ing.

Thanks: 5952

  • Send private message

11

Friday, December 9th 2011, 9:25pm

Gut zu wissen! Hatte das ja auch nur ins Blaue geraten! ;)
Regeln | Suchfunktion | FAQ | Wiki | Das Team | Supportanfragen per PN und Mail unerwünscht!