Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Marcels OMSI-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »seeadler« ist der Autor dieses Themas

Wohnort: Osnabrück

Danksagungen: 273

  • Nachricht senden

1

Sonntag, 1. Januar 2012, 17:21

gcW Straßenobjekte 1.3.1 [OMSI 2]

So, pünktlich zum neuen Jahr gibt es dies nun auch hier zu finden.



Das Set enthält die folgenden Objekte:
  • Ortsschild
  • Wegweiser Autobahn
  • Wegweiser Umleitung
  • Wegweiser Ausfahrt
  • Wegweiser innerörtliche Ziele
  • Wegweiser Orte
  • Leitpfosten (weiß und orange)
  • Leitbake (mit Blink- und Dauerlicht)
  • Schranke & Ampel (rot/grün)
  • Absperrung (mit roten Lichtern)
  • Fahrbare Absperrtafel
  • Verkehrsleitkegel
  • Schildhalter
  • Bagger NEU
  • Vorwarnleuchte NEU
  • Einseitige Bake NEU
  • Einseitige Leuchten NEU
  • gedimmte Leuchte (hell <-> gedimmt) NEU
  • Steinhaufen NEU
  • gelbe Schranke NEU
  • gespiegelte Schranke NEU
  • Container NEU

Änderungen in 1.3
  • Kategorien sortiert
  • Schneetextur für Bake
  • Diverse weitere Änderungen

Änderungen in 1.3.1
  • Kompatibel mit OMSI 2

Bilder


Download
Das Addon steht im Downloadbereich vom Addon Manager bereit, kann aber auch direkt heruntergeladen werden:
Download 1.3.1 (zip, ams)

Hinweis: Für OMSI 2 wird das DIN-Font Addon nicht mehr benötigt!

Feedback ist wie immer erwünscht.

Bekannte Probleme

Schwarzes Ortsausgangsschild
Lösung: In Omsi/Sceneryobjects/ADDON_gcW/texture die bszaun.dds löschen.

Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von »seeadler« (14. Februar 2016, 17:20)


Es haben sich bereits 44 registrierte Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

lvbfan (09.03.2013), Nino98 (06.04.2013), Kooky898 (07.05.2013), WienerLinienFan (17.08.2013), Sev99LC (22.10.2013), florian1011 (05.11.2013), Kamaz (14.12.2013), Zockerfreak2013 (18.12.2013), AgoraS-114 (22.12.2013), Evio42 (23.12.2013), Megapixel (28.12.2013), Neven (05.01.2014), T4125Gamer (13.01.2014), sabian (13.03.2014), Simprofessional (03.04.2014), Sikkenbaas (30.04.2014), Hamburger2011 (09.05.2014), Smartie29 (04.06.2014), Koblenzer89 (07.10.2014), Tommy08 (27.10.2014), 181 201-5 (24.11.2014), David | HamburgLetsPlay (25.11.2014), florianhuegle (05.12.2014), Tatrafreak (21.12.2014), TheOMSIGamer (08.02.2015), DVB-Fan (16.03.2015), MariafährtBUS (07.04.2015), RobinHiller2000 (16.04.2015), Busfan C2 (27.05.2015), Anton (02.09.2015), Jasper d. Busfan (05.09.2015), jamiehund (27.09.2015), PS-Joe (07.10.2015), rene0701 (17.01.2016), MercedesFan1 (18.01.2016), 15_lucas (30.01.2016), Tractorman202 (20.03.2016), LPmitRobin (07.05.2016), Tizio (25.07.2016), Elias_ (02.08.2016), Michael (04.09.2016), CrazyBdriver (10.09.2016), roadrunner1981 (05.11.2016), Rumpelhans (12.11.2016)

Wohnort: Köln

Danksagungen: 236

  • Nachricht senden

2

Sonntag, 1. Januar 2012, 18:13

Top Arbeit von dir.
Deine Objekte benutze ich gerne in meiner Map.
Kölner Verkehrs-Betriebe (KVB) - Repaints: http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=40494

Wohnort: Salzburg

  • Nachricht senden

3

Sonntag, 8. Januar 2012, 10:37

Woher bekomme ich die ams Datei

Bei mir kommt immer nur die zip
Bremsen kann zu Geschwindigkeitsverlust führen!

Danksagungen: 87

  • Nachricht senden

4

Sonntag, 8. Januar 2012, 10:58

Wenn ich auf den Link oben klicke kann ich dort Auswählen, welche Datei.

http://dl.gcmods.de/omsi/gcW_streetobjects_1.3.ams
Hole Dir diesen Thread jetzt für nur 4,99 € im Sparabo auf Dein Handy!
Schicke "I D I O T" an Deine eigene Handynummer!

  • »seeadler« ist der Autor dieses Themas

Wohnort: Osnabrück

Danksagungen: 273

  • Nachricht senden

5

Sonntag, 8. Januar 2012, 11:09

Richtig, solltest du trotzdem nur eine zip erhalten versuche es mal mit einem anderen Browser (Firefox, Safari).

Wohnort: Zweibrücken (Pfalz)

Danksagungen: 19

  • Nachricht senden

6

Sonntag, 22. Januar 2012, 11:50

Hi,

super Arbeit, aber ich habe ein Problem:

Ich kann die Objekte nicht beschriften, d.h. Ich gehe normal auf "Beschriften", gebe mein Wort ein, drücke "OK". Aber es erscheint nichts. Er hat es nur gespeichert.

Was kann ich tun???

gruß Manuel
Suche Splice- und Objektbauer für meine Mao Zweibrücken


Nähere Infos hierzu finden Sie unter:
http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=17660


Ich freue mich auf Sie!

Danksagungen: 87

  • Nachricht senden

7

Sonntag, 22. Januar 2012, 11:51

Hast Du die Din Schrift installiert ??
Hole Dir diesen Thread jetzt für nur 4,99 € im Sparabo auf Dein Handy!
Schicke "I D I O T" an Deine eigene Handynummer!

Danksagungen: 26

  • Nachricht senden

8

Sonntag, 22. Januar 2012, 12:13

Ich habe ein Problem bei "Parent to" kann ich keine "4"und "6" Eingeben wenn ich versuche diese Ziffern einzugeben springt es auf Null !
Mfg Sebastian :)

Wohnort: Zweibrücken (Pfalz)

Danksagungen: 19

  • Nachricht senden

9

Sonntag, 22. Januar 2012, 14:25

Hi,

"Hast Du die Din Schrift installiert ??"

Nein, ich wüsste nicht.
Wo finde ich denn diese???

gruß Manuel
Suche Splice- und Objektbauer für meine Mao Zweibrücken


Nähere Infos hierzu finden Sie unter:
http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=17660


Ich freue mich auf Sie!

Wohnort: Niederösterreich

Beruf: Schüler

Danksagungen: 1082

  • Nachricht senden

10

Sonntag, 22. Januar 2012, 19:47

Im AM-Downloadcenter!
Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!

Schüttelreim in Perfektion: Dermatologische Insuffizienz von Gunkl
Letzten Monat über blieb er phasen-
weise eingeschränkt durch Fieberblasen.

Danksagungen: 2

  • Nachricht senden

11

Freitag, 27. Januar 2012, 23:08

Wie kann ich auf das weiße Schild etwas raufschreiben? Über "Beschriftung" klappt es nicht...

Gruß

Bvgfreak
▬|████|▬

This is a Nudelholz! Take it und hau it on
the Kopp of a bekloppt Person .... to give
you a better Gefühl than vorher.

Wohnort: Freiberg

Beruf: Ausbildung zum Berufskraftfahrer im Personenverkehr

Danksagungen: 117

  • Nachricht senden

12

Samstag, 28. Januar 2012, 10:09

Hast du die DinFronts installiert. Die musste über den AM installieren.

  • Nachricht senden

13

Montag, 17. September 2012, 15:24

ich habe da mall eine Frage gibt es eine Teermaschine und wann nicht Kann einer eine Teermaschine bauen als Szenerieobjekt ?? ?(


:busstop: :sd: :busstop:

www.vwg.de

Danksagungen: 87

  • Nachricht senden

14

Dienstag, 2. Oktober 2012, 14:18

Ich habe irgendwie das Problem, das wenn ich das Addon installier mein Addon Manager nicht mehr funktioniert.
Weder meine vorhandenen noch die neu heruntergeladenen Versionen funktionieren nicht mehr.
Wenn ich den Ordner aus dem Sceneryobjects wieder lösche, funktioniert er wieder.
Kann das wer bestätigen ?
Hole Dir diesen Thread jetzt für nur 4,99 € im Sparabo auf Dein Handy!
Schicke "I D I O T" an Deine eigene Handynummer!

  • »seeadler« ist der Autor dieses Themas

Wohnort: Osnabrück

Danksagungen: 273

  • Nachricht senden

15

Dienstag, 2. Oktober 2012, 14:23

Mir liegen keine derartigen Meldungen vor.
Bei mir funktioniert es auch einwandfrei.

Edit: Zeigt der Addon Manager denn eine Fehlermeldung an?

Danksagungen: 87

  • Nachricht senden

16

Dienstag, 2. Oktober 2012, 14:45

Ok, hab mir da wohl irgendwas zerschossen gehabt.

Sceneryobject Ordner komplett gelöscht und dann Omsi repariert und bis jetzt läuft es wieder. War trotzdem so, wenn ich das gelöscht hatte, das es wieder funktionierte.

Trotzdem Danke =)
Hole Dir diesen Thread jetzt für nur 4,99 € im Sparabo auf Dein Handy!
Schicke "I D I O T" an Deine eigene Handynummer!

Danksagungen: 10

  • Nachricht senden

17

Donnerstag, 27. Dezember 2012, 20:45

Hy,

ich habe ein Problem uns zwar jedes mal wenn ich Bad Kinzau starte komme diese Fehler meldung ich habe dieses Addon sowohl über den AM als auch Manuel Installiert das Problem bleibt bestehen woran kann das liegen?

Über hilfe währe ich dankbar.

Danke

Gruß HVV1982


  • »seeadler« ist der Autor dieses Themas

Wohnort: Osnabrück

Danksagungen: 273

  • Nachricht senden

18

Donnerstag, 27. Dezember 2012, 21:18

Die Datei Sceneryobjects/ADDON_gcW/ampel_rot_grn.sco suchen, duplizieren und in ampel_rot_grün.sco umbenennen.

Danksagungen: 10

  • Nachricht senden

19

Donnerstag, 27. Dezember 2012, 22:28

Danke dir nun klapt alles erst mal lach bin gerade dabei alles wieder zu installieren:-)



LG Marco

Wohnort: Berlin

Beruf: Schüler

Danksagungen: 40

  • Nachricht senden

20

Dienstag, 5. Februar 2013, 22:57

wenn ich es downloaden will kann ich ein program auswehlen
Hi,

Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)