You are not logged in.

Dear visitor, welcome to Marcels OMSI-Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Date of registration: May 13th 2013

Location: Österreich

Thanks: 235

  • Send private message

101

Friday, December 13th 2013, 9:57pm

Liebe Omsi Freunde ich kann nur jeden raten wenn man sich nicht Hundert Prozent sicher ist nichts zu ändern ich hatte ja Innsbruck installiert und dann musste ich alles neu Installieren weil es Probleme gab bin ja kein experte und noch ein Problem so bald es ein Update geben wird,wird Steam euch alles wieder umschreiben und dann fangen die Probleme erst an naja ich warte jetzt mal und hoffe es kommt bald was will meine gekauften Addons auch in Omsi 2 fehlerfrei haben lg martin :sleeping: Hatte sehr viele Abstürtze weil sich eben irgendwas nicht vertragen hat von den Daten :S
http://www.youtube.com/user/MartinThe55415

This post has been edited 6 times, last edit by "TheMartin55415" (Dec 13th 2013, 10:12pm)


1 registered user thanked already.

Users who thanked for this post:

Florian (13.12.2013)

Date of registration: Jan 12th 2013

Thanks: 5

  • Send private message

102

Friday, December 13th 2013, 10:38pm

Weiß nicht ob es nur ein einmaliger Bug ist aber auf der Map Stettin v3.10, auf der Linie 57 von Kollataja nach Warszewo. Tritt bei einer Haltestelle (weiß nicht mehr den Namen, sorry) ein Fehler/Bug auf. Man fährt könnte man sagen gegen eine unsichtbare Wand. Also bedeutet: Ende der Strecke. Ist auch der Patch drauf.

Hat jemand auch das Problem?

LG

Date of registration: Dec 3rd 2011

Location: Kalle Malle

Thanks: 3995

  • Send private message

103

Friday, December 13th 2013, 10:44pm

Kenne die Strecke aus OMSI sehr gut und da war nix.

1 registered user thanked already.

Users who thanked for this post:

Omsi_Philipp (13.12.2013)

Date of registration: Mar 31st 2013

Location: Bamberg

Occupation: Staatlich Anerkannter Pflegefachhelfer

Thanks: 27

  • Send private message

104

Friday, December 13th 2013, 10:51pm

Fahrgäste

Guten Abend :-) ich hab mir ml die Map Rheinhausen V4 vorgenommen.
Gelenkbusse als KI funktionieren auch. Die Map läuft fast Top auf Omsi 2. bis auf ein kleines Problem. Trotz richtiger Matrixanzeige und wartenden Fahrgäasten die mitfahren möchten (weil sie dem vorbeifahrenden Bus ein Stück hinterher laufen) hält der Bus nicht an. Und wenn ich den Bus fahre mit korrekter Anzeige möchte auf einmal niemand einsteigen (obwohl ich gar nicht so schlecht fahre ;-) ) Beides weder MAN Solo- oder Gelenkbus. Weiss da jemand was? Sorry wenn es die frage schon gab :-) Lieben Dank :-)


Allerdings gibt es ne Kreuzung wo die Busse alle stehen bleiben und nicht mehr weiter fahren :-(
Lass den Kopf nicht hängen, andere Verkehsbetriebe haben auch schöne Busse :-)))

This post has been edited 1 times, last edit by "Hotte1991" (Dec 13th 2013, 11:20pm)


Date of registration: Dec 2nd 2011

Location: Nicht in Pfäffikon SZ

Occupation: Satiriker vom Dienst / Bald wohl Lokführer bei der SBB

Thanks: 1599

  • Send private message

105

Friday, December 13th 2013, 10:53pm

Wie bekommt ihr alle Rheinhausen zum laufen? xD
Ich mach und tu, aber als Belohnung gibt es nur einen Fehler bei der Bereichsprüfung :D

1 registered user thanked already.

Users who thanked for this post:

gee-Q (13.12.2013)

Date of registration: Jan 12th 2013

Thanks: 5

  • Send private message

106

Friday, December 13th 2013, 11:07pm

Bin die Strecke nochmal gefahren, wieder die unsichtbare wand :D

Date of registration: Dec 1st 2011

Location: Hattingen

Thanks: 3356

  • Send private message

107

Friday, December 13th 2013, 11:11pm

Moin,
bei mir hängen alle AddOns direkt bei "Karte wird geladen und neue Situation erstellt".
Hat jemand das selbe Problem?

Gruß
EVAG4101
Als offizieller Experte helfe ich euch in folgenden Gebieten: Performance-Optimierung, Fahrpläne/KI
Dazu schreibt mir bitte eine Private Nachricht


Schaut doch einfach mal vorbei: Facebook: Omsi-Addon Königsforst

Date of registration: Aug 28th 2013

Occupation: Schüler

Thanks: 54

  • Send private message

108

Friday, December 13th 2013, 11:19pm

Ja bei mir ist das auch so. Außer bei den Standard Karten und Innsbruck. :(
Fehler bei der Signaturprüfung!

1 registered user thanked already.

Users who thanked for this post:

EVAG4101 (13.12.2013)

Date of registration: Dec 5th 2011

Location: Dresden (Neustadt)

Occupation: Heidnischer Brunnenvergifter

Thanks: 42

  • Send private message

109

Friday, December 13th 2013, 11:28pm

Guten Abend :-) ich hab mir ml die Map Rheinhausen V4 vorgenommen.
Gelenkbusse als KI funktionieren auch. Die Map läuft fast Top auf Omsi 2. bis auf ein kleines Problem. Trotz richtiger Matrixanzeige und wartenden Fahrgäasten die mitfahren möchten (weil sie dem vorbeifahrenden Bus ein Stück hinterher laufen) hält der Bus nicht an. Und wenn ich den Bus fahre mit korrekter Anzeige möchte auf einmal niemand einsteigen (obwohl ich gar nicht so schlecht fahre ;-) ) Beides weder MAN Solo- oder Gelenkbus. Weiss da jemand was? Sorry wenn es die frage schon gab :-) Lieben Dank :-)


Allerdings gibt es ne Kreuzung wo die Busse alle stehen bleiben und nicht mehr weiter fahren :-(



Hattest Du, bevor Du die Strecke im Simulator selbst ausprobiert hast, mal versucht, die Karte in den Editor zu laden? Habe an anderer Stelle gelesen, dass der Editor an den Kartendaten irgendwas zu modifizieren scheint.
Wer über 's Wasser läuft, ist bloß zu faul zum Schwimmen.

System: intel Core i7-3770k, 4 x 4,4 GHz; 8 GB DDR3 1333 RAM; Geforce GTX 770, 2048 MB DDR5, 2TB SATA III HD, Win7 Home Premium 64bit

Date of registration: Jul 12th 2012

Thanks: 75

  • Send private message

110

Saturday, December 14th 2013, 8:44pm

Bei mir geht der Trick mit dem O 305 nicht. :(
Kann mir evtl. jemand helfen?
QUACK!

Date of registration: May 26th 2012

Location: Storkow

Occupation: Mechatroniker

Thanks: 104

  • Send private message

111

Saturday, December 14th 2013, 8:44pm

O305 und Neuendorf laufen... irgendwie...

Ich habe noch etwas mit dem O305-Addon herumgespielt und bin dabei zufällig auf eine Konstellation gestoßen, die anscheinend funktioniert. Zumindest tut sie das bei mir... Also was habe ich gemacht:

- alle Dateien und Ordner des O305-Addon befinden sich in meinem OMSI2-Verzeichnis
- den MB_O305-Ordner des Payware-Addons habe ich in MB_O305_2 (entsprechend die ailist abgeändert) unbenannt
- die Karte ins neue Format konvertiert
- Chris seinen Stern am O305

Darüber hinaus habe ich nichts weiter geändert... Jetzt kommt das komische: Lädt man die Karte und schaut der KI bei der "Arbeit" zu, taucht das allseits bekannte Problem auf, dass die KI eine Fahrgastmitnahme verweigert. Aber sobald ich einen "Spieler"-Bus auf die Karte setzte, scheint alles reibungslos zu funktionieren.

Kann das bitte jemand bestätigen... ?(

Thanks: 407

  • Send private message

112

Saturday, December 14th 2013, 8:50pm

Römerberg V3 läuft auch bei mir.
Bääääääääääääm.....

Date of registration: Dec 3rd 2011

Location: Kalle Malle

Thanks: 3995

  • Send private message

113

Saturday, December 14th 2013, 9:07pm

Römerberg V3 läuft auch bei mir.


Konkreter bitte: Steigen IMMER Fahrgäste ein und aus, werden Tickets gekauft etc ... Fahren kann ich auch auf vielen Maps, aber funktionieren ist was anderes.

Date of registration: Oct 15th 2013

Location: Hamburg

Thanks: 21

  • Send private message

114

Saturday, December 14th 2013, 9:07pm

Römerberg V3 läuft auch bei mir.

Wie hast Du denn das hin bekommen?

Wenn ich versuche Römerberg v3 zu laden, lädt sich Omsi 2 erstmal 'nen Wolf und der Arbeitsspeicher füllt sich bis zu 5 GB und dann stürzt Omsi ab.

Thanks: 407

  • Send private message

115

Saturday, December 14th 2013, 9:16pm

Römerberg V3 läuft auch bei mir.


Konkreter bitte: Steigen IMMER Fahrgäste ein und aus, werden Tickets gekauft etc ... Fahren kann ich auch auf vielen Maps, aber funktionieren ist was anderes.



Also: Fahrgäste steigen ein und aus, Fahrscheine kann ich auch problemlos verkaufen.

Edit: Die Oma und die Kinder steigen auch schon auf der Römerberg v3 ein und aus ! :D
Bääääääääääääm.....

Thanks: 26

  • Send private message

116

Saturday, December 14th 2013, 9:20pm

Omsi 2 Fahrgäste

Das ist ja schon mal ein Anhalts Punkt, werde mal einige Maps so Testen, mit dem Spieler Bus Plazieren.
WinXP so lange es geht !!

Date of registration: Dec 3rd 2011

Location: Kalle Malle

Thanks: 3995

  • Send private message

117

Saturday, December 14th 2013, 9:23pm


Kann das bitte jemand bestätigen... ?(


Kann ich, aber nicht für alle Maps.

Thanks: 26

  • Send private message

118

Saturday, December 14th 2013, 9:32pm

Bei der Map Szombathely 2.1
sind sie auch am rumbasteln, wenn die es raus bekommen, wären wir einen schritt weiter,
WinXP so lange es geht !!

Date of registration: Dec 5th 2011

Location: Dresden (Neustadt)

Occupation: Heidnischer Brunnenvergifter

Thanks: 42

  • Send private message

119

Saturday, December 14th 2013, 9:51pm

Also der Versuch, Rheinhausen zu installieren ging schon mal völlig in Hose. Mag sein, dass es daran liegt, dass ich keinen OMSI 1 drauf habe. Habe es aber so installiet, wie die Anleitungen in den entsprechenden Downloadpaketen es vorgaben, inklusive des benötigeten Materials (simplestreets und das ganze andere Zeugs) und des Cunwad_Repacks. Im Editor ist alles nur weiß bzw. blau. Im sim sind nur einzelne Kacheln mit Objekten drauf zu sehen. Irrwitzergerweise fahren auf den auch darauf liegenden unterbrochenen Straßen auch KI-Fahrzeuge rum. Auch Busse. Bin mir auch nicht sicher, ob das mit dem Addon-Manager so alles hinhaut. Kann nicht mal 'n screenshot machen. Die Strg-F12 funktioniert nicht. Die Ordner der Objekte und Splines sind zwar in die Ordner des OMSI2 kopiert worden. Ob aber vollständig, hmm...; keine Ahnung. Ich lasse die Pfuscherei jetzt erstmal sein, bis was fundiertes bekannt ist. Sonst mülle ich mir ja alles zu. Und das wollte ich ja vermeiden. Derweilen muss Spandau dran glauben... :D
Wer über 's Wasser läuft, ist bloß zu faul zum Schwimmen.

System: intel Core i7-3770k, 4 x 4,4 GHz; 8 GB DDR3 1333 RAM; Geforce GTX 770, 2048 MB DDR5, 2TB SATA III HD, Win7 Home Premium 64bit

Date of registration: Dec 3rd 2011

Location: Kalle Malle

Thanks: 3995

  • Send private message

120

Saturday, December 14th 2013, 10:12pm

Cunwad's Repack läuft, nicht fehlerfrei, aber spielbar. Installiere alle angegebenen Addon's richtig, aber nutze diese Map. Vorsicht, da musst Du die Busse in der AI List noch tauschen, da diese privater Natur sind. Trag da einfach den 202er für ORL ein und den NG für RVB.