Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Marcels OMSI-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »TJ-Designs« ist der Autor dieses Themas

Wohnort: Hamburg

Beruf: Schüler

Alias: TheSimulator

Danksagungen: 647

  • Nachricht senden

1

Freitag, 10. März 2017, 14:02

EvoBus Mercedes-Benz Citaro 2 Texturenupdate by TJ-Designs (Hotfix 1 verfügbar - MB statt EvoBus Schriftzug beim C2 Start)

Art des Downloads: Texturenmodifikation

Projektname: Citaro 2 Texturenupdate

Beteiligte Personen: Ich (TJ-Designs) und Darius

Projektdetails:

Moin alle miteinander,

das warten hat nun endlich ein Ende. Nach langem hin und her veröffentliche ich mein Texturenupdate für die Citaros aus dem 3Gen-AddOn und für den Citaro 2Ü aus dem Rheinhausen-AddOn.
Ein herzliches Dankeschön geht an dieser Stelle erst einmal an Darius, der mir grünes Licht für die Veröffentlichung der Texturen gegeben hat.

Was ist neu?:
- Auf euch warten 4x schärfe Texturen
- Ein komplett neu texturierter Fahrerarbeitsplatz
- Neue Almex bzw. neue Atron Texturen

Es werden fünf Versionen mitgeliefert:
- Citaro 2(G) - Hochbahn Version (beinhaltet keine neuen Almexdisplay-Texturen und keine neue C2 Display-Start-Textur)
- Citaro 2(G) - Neutrale Version (mit Chromring)
- Citaro 2(G) - Neutrale Version (ohne Chromring)
- Citaro 2Ü - Neutrale Version (mit Chromring)
- Citaro 2Ü - Neutrale Version (ohne Chromring)
Alle Versionen beinhalten ZF und Voith Texturen.

Hier nun noch ein paar Bilder:

Dashboard:


Dashboard rechts:


Dashboard links:


Seitenkonsole:


Tachoeinheit:


Almex:


Atron:


Lüftung ohne Chromring:


Lüftung mit Chromring:


-------------------------------------------------------------------------------------------------------------------------

Download V1.0
https://www.file-upload.net/download-123…ersion.zip.html

-------------------------------------------------------------------------------------------------------------------------

Hotfix 1 - Mercedes-Benz Schriftzug beim C2 Start


-------------------------------------------------------------------------------------------------------------------------

Bekannte Unschönheiten


Graue Hintergrundtextur bei der Version mit Chromring:


Unschönheiten hinterm Lenkrad:





Anmerkung zu konstruktiver Kritik:

Ich bin/Wir sind offen für jedwede Art von konstruktiver Kritik. Sie darf mich/uns nicht angreifen und meine/unsere Arbeit nicht herabwürdigen.
Bitte formuliere Deine Kritik an meiner/unserer Arbeit
  • Präzise und klar, also nicht vage oder emotional
  • Analytisch und rational, also sauber recherchiert und praktisch, nicht im Affekt
  • Lösungsorientiert, also ggf. unter Anbringung von Gegenvorschlägen, Konsequenzen und Implikationen

Da ich mich/wir uns natürlich auch über Lob freue/n, hilft mir/uns ein ausgeglichenes Verhältnis zwischen Lob und Kritik, die konstruktive Kritik besser zu verarbeiten. :)
Liebe Grüße
TJ-Designs

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TJ-Designs« (11. März 2017, 18:59)


Es haben sich bereits 62 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MaxOfSteel (10.03.2017), Quik2ilv3r (10.03.2017), MON-RH 561 | Chris (10.03.2017), Sven Daniel (10.03.2017), xTaironx (10.03.2017), GAMINGONK (10.03.2017), Jens | ENLetsPlays (10.03.2017), HamburgerHochbahn (10.03.2017), MS-JT 387 (10.03.2017), MANSD202FAN (10.03.2017), Moriarty (10.03.2017), Hanthony (10.03.2017), scorpionluca01 (10.03.2017), AlexanderZK (10.03.2017), DerSimuLPer (10.03.2017), rnvfan (10.03.2017), Andre2804 (10.03.2017), L-NV 1337 (10.03.2017), Phillip_206 (10.03.2017), Marci_98 (10.03.2017), lurwus (10.03.2017), Jonas 1445 (10.03.2017), Lukas S. (10.03.2017), Markus75 (10.03.2017), Tim.G (10.03.2017), A-K 1425 (10.03.2017), dvbbenny (10.03.2017), DaniBi (10.03.2017), DSW2015 (10.03.2017), knightrider1976 (10.03.2017), Brogamer34 (10.03.2017), fritz12345 (10.03.2017), AgoraS-114 (10.03.2017), KA-VK 770 (10.03.2017), Dark Axel Blaze LP (10.03.2017), Bayreuther [Daniel] (10.03.2017), RPLetsPlayer (10.03.2017), OMSI-Fan-RO (10.03.2017), M.Baraniak (10.03.2017), Schleswig-Holstein (10.03.2017), Pascal B. (10.03.2017), Elias_ (10.03.2017), Chris_Sim (10.03.2017), Filipe.PT1726 (10.03.2017), PS-Joe (10.03.2017), DΔƲID (11.03.2017), Jan DerPro (11.03.2017), JPM_JPM (11.03.2017), David D. (11.03.2017), PuddingPanzer (11.03.2017), ACMG (11.03.2017), USWarne (11.03.2017), Oliver007 (19.03.2017), ÖPNV-Fan (19.03.2017), Moffshop (19.03.2017), Julian. (19.03.2017), Dendah (20.03.2017), O405GN2 Fan (20.03.2017), Mx200 (22.03.2017), Jokiken (15.04.2017), Busfreak_Nico_405 (16.04.2017), kuhlplayer (04.07.2017)

Wohnort: Saarland

Beruf: Fachkraft im Moderationsbetrieb

Danksagungen: 6757

  • Nachricht senden

2

Freitag, 10. März 2017, 14:15

@ TE. Einige Bilder scheinen wohl nicht zu funktionieren. Bitte gelegentlich noch reparieren. ;)
Regeln|Suchfunktion|FAQ|OMSIWiki|Das Team|Infos zum Thema Betatests|Expertenforum
Supportanfragen per PN unerwünscht! Bei Supportanfragen wendet euch bitte an das Forum und an die Experten.


Wohnort: Dinslaken (NRW)

Beruf: Fachkraft im Fahrbetrieb

Alias: Urban Reisen Fahrer xD

Danksagungen: 299

  • Nachricht senden

3

Freitag, 10. März 2017, 14:17

Schöner Mod endlich mal was neues xD

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TJ-Designs (10.03.2017), DerSimuLPer (10.03.2017)

  • »TJ-Designs« ist der Autor dieses Themas

Wohnort: Hamburg

Beruf: Schüler

Alias: TheSimulator

Danksagungen: 647

  • Nachricht senden

4

Freitag, 10. März 2017, 14:20

@ TE. Einige Bilder scheinen wohl nicht zu funktionieren. Bitte gelegentlich noch reparieren. ;)


Also bei mir funktionieren alle Bilder.
Liebe Grüße
TJ-Designs

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HamburgerHochbahn (10.03.2017)

Wohnort: Saarland

Beruf: Fachkraft im Moderationsbetrieb

Danksagungen: 6757

  • Nachricht senden

5

Freitag, 10. März 2017, 14:22

Scheint nur ein Ladefehler gewesen zu sein. Alles jut. ;)
Regeln|Suchfunktion|FAQ|OMSIWiki|Das Team|Infos zum Thema Betatests|Expertenforum
Supportanfragen per PN unerwünscht! Bei Supportanfragen wendet euch bitte an das Forum und an die Experten.


Wohnort: Bonn

Beruf: Busfahrer in Omsi 2, FAP Bauer und einer der Hilfe bei Omsi braucht!

Danksagungen: 3

  • Nachricht senden

6

Freitag, 10. März 2017, 16:19

:thumbsup: Super Mod

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TJ-Designs (10.03.2017), HamburgerHochbahn (10.03.2017), DerSimuLPer (10.03.2017)

Wohnort: Saarland

Alias: Lukiluk

Danksagungen: 299

  • Nachricht senden

7

Freitag, 10. März 2017, 16:20

Ja, sehe ich genau so. Richtig geil.
R.I.P. Saar-Pfalz Bus 2016 ;(

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TJ-Designs (10.03.2017), HamburgerHochbahn (10.03.2017), DerSimuLPer (10.03.2017)

Wohnort: Grevenbroich

Beruf: Informatiker

Danksagungen: 61

  • Nachricht senden

8

Freitag, 10. März 2017, 16:27

Wow, sieht sehr gut aus, großartig!

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HamburgerHochbahn (10.03.2017), DerSimuLPer (10.03.2017)

Danksagungen: 36

  • Nachricht senden

9

Freitag, 10. März 2017, 18:23

Sehe ich auch so! Wird jetzt installiert! ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

DerSimuLPer (10.03.2017)

Danksagungen: 36

  • Nachricht senden

10

Freitag, 10. März 2017, 20:09

Hallo geht der Mod auch für Version 1.40 ?

LG
Forza34

Danksagungen: 36

  • Nachricht senden

11

Freitag, 10. März 2017, 20:34

Jo. Funktioniert einwandfrei, sogar mit Morphi Pack.

Danksagungen: 36

  • Nachricht senden

12

Freitag, 10. März 2017, 20:35

Bei mir das Coppit weiß

  • »TJ-Designs« ist der Autor dieses Themas

Wohnort: Hamburg

Beruf: Schüler

Alias: TheSimulator

Danksagungen: 647

  • Nachricht senden

13

Freitag, 10. März 2017, 20:40

Bei mir das Coppit weiß


Installiere mal den 4GB-Patch. Dann müsste es eigentlich ohne Probleme funktionieren.
Liebe Grüße
TJ-Designs

Wohnort: Neuss

Danksagungen: 9

  • Nachricht senden

14

Samstag, 11. März 2017, 05:38

Super Mod, sind auch neue Texturen für den Innenraum geplant?

Danksagungen: 36

  • Nachricht senden

15

Samstag, 11. März 2017, 07:53

Guten Morgen
Hab 4G Patch drauf gemacht und Dashboard ist jetzt schwarz wenn ich eine linie eingebe.
Was mache ich falsch?

LG
Forza34

Wohnort: Ich wohn so gerne ich wohn so gerne, in Herne

Beruf: Auszubildener - Kraftfahrzeugsmechatroniker Nutzfahrzeuge (Zeretzke)

Danksagungen: 21202

  • Nachricht senden

16

Samstag, 11. März 2017, 12:46

Sehr schöner Mod, echt tolle Texturen, aber bei unseren C2´s wird beim Zündung anmachen nicht "EvoBus" sondern "Mercedes Benz" angezeigt, ich glaub dass das bei den meisten so ist, wäre ganz schön wenn man das ändern könnte.
Falls es C2´s mit "EvoBus" gibt hab ich nichs gesagt. ^^
Dem Fortschritt einen Schritt voraus -Neoplan
Der N4416 in Omsi wurde übrigens nicht von mir gebaut, ich bin selber nur Betatester gewesen. Also bitte keine Fragen ob noch was dran passiert.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HamburgerHochbahn (11.03.2017)

  • »TJ-Designs« ist der Autor dieses Themas

Wohnort: Hamburg

Beruf: Schüler

Alias: TheSimulator

Danksagungen: 647

  • Nachricht senden

17

Samstag, 11. März 2017, 12:50

Sehr schöner Mod, echt tolle Texturen, aber bei unseren C2´s wird beim Zündung anmachen nicht "EvoBus" sondern "Mercedes Benz" angezeigt, ich glaub dass das bei den meisten so ist, wäre ganz schön wenn man das ändern könnte.
Falls es C2´s mit "EvoBus" gibt hab ich nichs gesagt. ^^


Kann ich von mir aus gerne noch ändern. ;)

Ist jetzt verfügbar.
Liebe Grüße
TJ-Designs

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TJ-Designs« (11. März 2017, 19:03)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HamburgerHochbahn (11.03.2017), PuddingPanzer (11.03.2017), AustriaSnake95 (11.03.2017)

  • Nachricht senden

18

Montag, 13. März 2017, 16:35

Moin
Der Arbeitsplatz ist bei mir schwarz und der 4gb patch ist schon drauf was soll ich machen ?? :(

Wohnort: Bangkok

Beruf: Study

Danksagungen: 4

  • Nachricht senden

19

Sonntag, 19. März 2017, 13:49

Cockpit is black texture and i already use 4gb patch what should I fix that?

Danksagungen: 1

  • Nachricht senden

20

Sonntag, 19. März 2017, 14:43

Hi,

vor weg geil !

Zu meiner Frage, kann ich das Texturpaket auch in den C2Ü modded packen ?

gruß

s3mt3x